<!DOCTYPE html>
<html>
<!--
page generated at: Fri Mar 02 13:53:00 GMT 2018
page generated by escenic.server/hostname: 0bb720ac802e/172.17.141.202
-->
<head>
<script type="text/javascript">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</script>
<title>Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers - Burton Mail</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; Saturday&#x27;s match was called off on Thursday afternoon because of safety reasons&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Burton Albion FC"><meta name="news_keywords" content="Burton Albion FC"><meta name="author" content="Richard Cusack"><meta name="Googlebot-News" content="noarchive"><meta name="google-site-verification" content="bF-X7KJ1kLXhyaF5uzUYdzRoRbrl_mfqqYe7lJk_y2M"><meta property="fb:pages" content="111636214044"><link rel="canonical" href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337"><link rel="amphtml" href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337.amp">
<meta property="og:site_name" content="burtonmail"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Four reasons why Blades postponement could benefit Brewers"><meta property="og:url" content="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337"><meta property="og:description" content="Saturday's match was called off on Thursday afternoon because of safety reasons"><meta property="og:image" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg"><meta property="videoUrl" content="https://bcsecure04-a.akamaihd.net/35/4221396001/201802/3223/4221396001_5742242366001_5742235364001.mp4"><meta property="og:section" content="Football News"><meta property="article:tag" content="Burton Albion FC"><meta property="article:author" content="https://www.facebook.com/RichardCusackBM/"><meta property="article:published_time" content="2018-03-02T13:09:53Z"><meta property="article:modified_time" content="2018-03-02T13:13:35Z"><meta property="article:expiration_time" content="2018-04-01T13:13:35Z"><meta property="article:section" content="Football News"><meta property="article:id" content="burtonmail-1287337">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@BurtonMailNews"><meta name="twitter:creator" value="@RichardCusackBM"><meta name="twitter:image" value="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg">
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;burton-albion-fc&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;1287337&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/burtonmail.co.uk/sport/football/football-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1561102&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_qrlcp5k5cgu4dmrsjhwakzihcq&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-83137032-13&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1519998780428,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<style>.wraparound-body>.gpt{margin: auto !important;}</style>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;sport&quot;,&quot;channelId&quot;:&quot;902&quot;,&quot;sectionId&quot;:&quot;904&quot;,&quot;publicationName&quot;:&quot;burtonmail&quot;,&quot;publicationId&quot;:&quot;13&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;ronionals&quot;,&quot;pageName&quot;:&quot;burtonmail:sport:football:football-news:article:four-reasons-postponement-burton-albions:1287337&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore:readmore:readmore:readmore:readmore&quot;,&quot;ownerSite&quot;:&quot;burtonmail&quot;,&quot;ownerSiteDomain&quot;:&quot;www.burtonmail.co.uk&quot;,&quot;subSectionOne&quot;:&quot;sport&quot;,&quot;subSectionTwo&quot;:&quot;football&quot;,&quot;subSectionThree&quot;:&quot;football-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Burton Albion FC&quot;,&quot;articleAuthor&quot;:&quot;Richard Cusack&quot;,&quot;articleId&quot;:&quot;1287337&quot;,&quot;articleTitle&quot;:&quot;Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337&quot;,&quot;headline&quot;:&quot;burtonmail_four-reasons-postponement-burton-albions&quot;,&quot;primaryTag&quot;:&quot;Burton Albion FC&quot;,&quot;publishDate&quot;:&quot;2018-03-02&quot;,&quot;firstPublishDate&quot;:&quot;2018-03-02|13:09&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;burtonmail&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;BDM - The Totally Football League Show discuss Burton Albion&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:56,&quot;id&quot;:&quot;5742235364001&quot;,&quot;uploader&quot;:&quot;Richard Cusack&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;1287337&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=652932f34922cfb97569d34faf5d8ebc"><link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=ceee5324851e94a82b8abd48e2b6cd20"><link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=0d411d417a350bd66f9a814787071a59"><link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4f341650eb0823e1472193470529ccd9"><link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=6c0401caac64fbb62715a7e84c3e585c">
<link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562">
<link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=20fae1564746b4fa8575d8c1e0603f10">
<link rel="stylesheet" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-branding/publications/burtonmail/scss/burtonmail.css?v=a025b8924fff733bcd5f7c836ff8fe1d"/><link rel="shortcut icon" href="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-branding/publications/burtonmail/img/favicon.ico?v=cc372293b190dcd7c58a4b2765c93255" type="image/x-icon"/>
<script>TMCONFIG = {"platform":"ronionals","publicationId":13,"topSectionId":902,"homepageId":390,"sectionAncestorsIDs":[904,903,902,390],"publication":"burtonmail","frontendRoot":"https://s2-prod.burtonmail.co.uk","frontendVersion":"1515491370","gigya":{"customDomainPrefix":"comm-api","apikey":"3_v9JiKNXznvl_wZNS40k937NocVcXX2lBmBS3f6pfW80UVKng4mPbEeeARTAgDFpM","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","partner.weather.targetUrl":"https://weather.com/redir?par=tm_burtonmail_widget&page=today&locale=en-GB&id=52.814028,-1.637136","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.ga.impressionTrack":"true","partner.weather.type":"popup","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","partner.ga.clickTrack":"true","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:wf83bxb5zwm","partner.masthead.takeover":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","gtmContainerId":"GTM-M3TH25P","partner.allpartnersFooter.footer":"true","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.ga.customDimension":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/52.814028/-1.637136/observations/current.json?language=en-GB&units=m","partner.allpartners.carousel":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"features":{},"piano":{},"pluck":{},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{},"jotform":{"url":"https://jotform-competitions.tm-awx.com/"},"mpulse":{"apikey":"E8MP9-ZQBDT-XCRLP-CZJBT-72R69"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.burtonmail.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;buy a photo&quot;:{&quot;partnerName&quot;:&quot;buy a photo&quot;},&quot;crosswords&quot;:{&quot;partnerName&quot;:&quot;crosswords&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;plus rewards&quot;:{&quot;partnerName&quot;:&quot;plus rewards&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[{&quot;id&quot;:344026,&quot;title&quot;:&quot;Plus Rewards&quot;,&quot;displayTitle&quot;:&quot;Plus Rewards&quot;,&quot;leadText&quot;:&quot;NA&quot;,&quot;body&quot;:&quot;&lt;p&gt;NA&lt;/p&gt;&quot;,&quot;partnerIcomoon&quot;:&quot;&quot;,&quot;widgetConfigName&quot;:&quot;plus rewards&quot;,&quot;partnerTemplate&quot;:&quot;default&quot;,&quot;partnerURL&quot;:&quot;http://plus.burtonmail.co.uk/&quot;,&quot;presentationTags&quot;:[]},{&quot;id&quot;:344084,&quot;title&quot;:&quot;Dating&quot;,&quot;displayTitle&quot;:&quot;Dating&quot;,&quot;leadText&quot;:&quot;Looking for fun, friendship, romance and that special long term relationship?&quot;,&quot;body&quot;:&quot;&lt;p&gt;Time for a change? whether you're looking for fun, friendship or romance try Mirror Dating and take a chance.&lt;/p&gt;&quot;,&quot;partnerIcomoon&quot;:&quot;icon-rps-dating&quot;,&quot;partnerImage&quot;:{&quot;type&quot;:&quot;image&quot;,&quot;caption&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;credit&quot;:&quot;&quot;,&quot;src&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344083.ece/ALTERNATES/s615/dating.jpg&quot;,&quot;binarySrc&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344083.ece/BINARY/dating.jpg&quot;,&quot;width&quot;:615,&quot;height&quot;:409},&quot;widgetConfigName&quot;:&quot;dating&quot;,&quot;partnerTemplate&quot;:&quot;default&quot;,&quot;partnerURL&quot;:&quot;http://datelocally.burtonmail.co.uk/&quot;,&quot;presentationTags&quot;:[]},{&quot;id&quot;:344077,&quot;title&quot;:&quot;Family Notices&quot;,&quot;displayTitle&quot;:&quot;Family Notices&quot;,&quot;leadText&quot;:&quot;Browse or add tributes and personal messages for your loved ones&quot;,&quot;body&quot;:&quot;&lt;p&gt;Daily published obituary listings, death notices, family announcements, births and other family notices.&lt;/p&gt;&quot;,&quot;partnerIcomoon&quot;:&quot;icon-rps-family-notices&quot;,&quot;partnerImage&quot;:{&quot;type&quot;:&quot;image&quot;,&quot;caption&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;credit&quot;:&quot;&quot;,&quot;src&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344076.ece/ALTERNATES/s615/family-notices.jpg&quot;,&quot;binarySrc&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344076.ece/BINARY/family-notices.jpg&quot;,&quot;width&quot;:615,&quot;height&quot;:409},&quot;widgetConfigName&quot;:&quot;family notices&quot;,&quot;partnerTemplate&quot;:&quot;default&quot;,&quot;partnerURL&quot;:&quot;http://www.family-announcements.co.uk/burton/&quot;,&quot;presentationTags&quot;:[]},{&quot;id&quot;:344036,&quot;title&quot;:&quot;Jobs&quot;,&quot;displayTitle&quot;:&quot;Jobs&quot;,&quot;leadText&quot;:&quot;Bag your dream job at Fish4jobs. Setup job alerts &amp; be the first to hear about the best local jobs. &quot;,&quot;body&quot;:&quot;&lt;p&gt;Visit Fish4Jobs and bag your dream job! Browse the best local jobs near you. Upload your CV and let recruiters find you.&lt;/p&gt;&quot;,&quot;partnerIcomoon&quot;:&quot;icon-rps-jobs&quot;,&quot;partnerImage&quot;:{&quot;type&quot;:&quot;image&quot;,&quot;caption&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;credit&quot;:&quot;&quot;,&quot;src&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344034.ece/ALTERNATES/s615/jobs.jpg&quot;,&quot;binarySrc&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344034.ece/BINARY/jobs.jpg&quot;,&quot;width&quot;:615,&quot;height&quot;:409},&quot;widgetConfigName&quot;:&quot;jobs&quot;,&quot;partnerTemplate&quot;:&quot;default&quot;,&quot;partnerURL&quot;:&quot;http://jobs.burtonmail.co.uk/&quot;,&quot;presentationTags&quot;:[]},{&quot;id&quot;:344031,&quot;title&quot;:&quot;Crosswords&quot;,&quot;displayTitle&quot;:&quot;Crosswords&quot;,&quot;leadText&quot;:&quot;Test your crossword skills with our Quick, Cryptic and Quiz crosswords.&quot;,&quot;body&quot;:&quot;&lt;p&gt;Test your crossword skills with our Quick, Cryptic, Quiz or just a straight forward Classic crossword&lt;/p&gt;&quot;,&quot;partnerIcomoon&quot;:&quot;icon-rps-crossword&quot;,&quot;partnerImage&quot;:{&quot;type&quot;:&quot;image&quot;,&quot;caption&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;credit&quot;:&quot;&quot;,&quot;src&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344029.ece/ALTERNATES/s615/crossword.jpg&quot;,&quot;binarySrc&quot;:&quot;https://i2-prod.bristolpost.co.uk/incoming/article344029.ece/BINARY/crossword.jpg&quot;,&quot;width&quot;:615,&quot;height&quot;:409},&quot;widgetConfigName&quot;:&quot;crosswords&quot;,&quot;partnerTemplate&quot;:&quot;default&quot;,&quot;partnerURL&quot;:&quot;http://games.burtonmail.co.uk&quot;,&quot;presentationTags&quot;:[]},{&quot;id&quot;:324913,&quot;title&quot;:&quot;Burton Mail Business Awards&quot;,&quot;displayTitle&quot;:&quot;Burton Mail Business Awards&quot;,&quot;leadText&quot;:&quot;It’s time to get your entries in for the Burton Mail Business Awards 2017.&quot;,&quot;body&quot;:&quot;&lt;p&gt;The Burton Mail Business Awards 2017 is one of the main events in the East Staffordshire and South Derbyshire business calendar. From start-ups and entrepreneurs to the area's biggest employers, the Burton Mail Business Awards celebrates the region's best companies and employers for the seventh year running. We are looking for the East Staffordshire and South Derbyshire firms which have made a difference to the community, cornered the market against the odds and won praise from clients and suppliers alike. So if your business is headed towards major growth, has a fantastic track record or a dedication to customer service, we want to hear from you. Entry to the awards is free – click &lt;a href=\&quot;couldnt-easier-enter-burton-mail-382463\&quot; rel=\&quot;nofollow\&quot;&gt;here&lt;/a&gt; to enter&lt;/p&gt;&quot;,&quot;partnerIcomoon&quot;:&quot;icon-rps-awards&quot;,&quot;partnerImage&quot;:{&quot;type&quot;:&quot;image&quot;,&quot;caption&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;credit&quot;:&quot;&quot;,&quot;src&quot;:&quot;https://i2-prod.burtonmail.co.uk/burtonmailbusinessawards/article348383.ece/ALTERNATES/s615/business-awards.jpg&quot;,&quot;binarySrc&quot;:&quot;https://i2-prod.burtonmail.co.uk/burtonmailbusinessawards/article348383.ece/BINARY/business-awards.jpg&quot;,&quot;width&quot;:615,&quot;height&quot;:409},&quot;partnerLogo&quot;:{&quot;type&quot;:&quot;image&quot;,&quot;caption&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;credit&quot;:&quot;&quot;,&quot;src&quot;:&quot;https://i2-prod.burtonmail.co.uk/incoming/article324909.ece/ALTERNATES/s615/biz-awards-2017-square-1.jpg&quot;,&quot;binarySrc&quot;:&quot;https://i2-prod.burtonmail.co.uk/incoming/article324909.ece/BINARY/biz-awards-2017-square-1.jpg&quot;,&quot;width&quot;:615,&quot;height&quot;:409},&quot;widgetConfigName&quot;:&quot;&quot;,&quot;partnerTemplate&quot;:&quot;default&quot;,&quot;partnerURL&quot;:&quot;http://www.burtonmail.co.uk/burtonmailbusinessawards/burton-mail-business-awards-2017-211850&quot;,&quot;presentationTags&quot;:[]}]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|burtonmail" id="logo" href="/">burtonmail</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.burtonmail.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Burton News" href="https://www.burtonmail.co.uk/news/burton-news/">Burton News</a></li><li><a data-link-tracking="Header|DropDown|Text|Swadlincote News" href="https://www.burtonmail.co.uk/all-about/swadlincote">Swadlincote News</a></li><li><a data-link-tracking="Header|DropDown|Text|Uttoxeter News" href="https://www.burtonmail.co.uk/all-about/uttoxeter">Uttoxeter News</a></li><li><a data-link-tracking="Header|DropDown|Text|Ashby News" href="https://www.burtonmail.co.uk/all-about/ashby">Ashby News</a></li><li><a data-link-tracking="Header|DropDown|Text|Local News" href="https://www.burtonmail.co.uk/news/local-news/">Local News</a></li><li><a data-link-tracking="Header|DropDown|Text|Business" href="https://www.burtonmail.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.burtonmail.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="https://www.burtonmail.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.burtonmail.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.burtonmail.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Traffic &amp;amp; Travel" href="https://www.burtonmail.co.uk/all-about/traffic-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|DropDown|Text|Nostalgia" href="https://www.burtonmail.co.uk/news/history/">Nostalgia</a></li><li><a data-link-tracking="Header|DropDown|Text|Celebs &amp;amp; TV" href="https://www.burtonmail.co.uk/news/celebs-tv/">Celebs &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Property" href="https://www.burtonmail.co.uk/news/property/">Property</a></li><li><a data-link-tracking="Header|DropDown|Text|Motoring" href="https://www.burtonmail.co.uk/news/motoring/">Motoring</a></li><li><a data-link-tracking="Header|DropDown|Text|Jobs" href="https://www.burtonmail.co.uk/news/jobs/">Jobs</a></li><li><a data-link-tracking="Header|DropDown|Text|UK &amp;amp; World News" href="https://www.burtonmail.co.uk/news/uk-world-news/">UK &amp; World News</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.burtonmail.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.burtonmail.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.burtonmail.co.uk/whats-on/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.burtonmail.co.uk/whats-on/food-drink/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.burtonmail.co.uk/whats-on/family-kids/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film" href="https://www.burtonmail.co.uk/whats-on/film/">Film</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.burtonmail.co.uk/whats-on/music-nightlife/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Shopping" href="https://www.burtonmail.co.uk/whats-on/shopping/">Shopping</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Burton Albion FC" href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Feed Our Families 2017" href="https://www.burtonmail.co.uk/all-about/feed-our-families">Feed Our Families 2017</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.burtonmail.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/BurtonNews" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/BurtonMailNews" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/staffordshire/?utm_source=tm-burtonmail&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://derby.thisisads.co.uk/">Book an ad</a></li><li><a href="http://www.dipintosales.co.uk/(S(dpfifzedxn3je5t2nwwp41o0))/BurtonMail/">Buy a photo</a></li><li><a href="http://www.trinitymirrorsubscriptions.com/burton-mail">Subscribe</a></li><li><a href="http://games.burtonmail.co.uk/">Crosswords</a></li><li><a href="https://www.burtonmail.co.uk/news/property/">Property</a></li><li><a href="https://www.burtonmail.co.uk/news/motoring/">Motors</a></li><li><a href="http://classifieds.burtonmail.co.uk/">Buy/Sell</a></li><li><a href="http://directory.burtonmail.co.uk/">Directory</a></li><li><a href="http://www.family-announcements.co.uk/burton/">Family Notices</a></li><li><a href="http://www.public-notices.co.uk/national">Public Notices</a></li><li><a href="http://datelocally.burtonmail.co.uk/">Dating</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.burtonmail.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.burtonmail.co.uk/about-us/">About Us</a></li><li><a href="http://www.trinitymirrorsubscriptions.com/">Subscriptions</a></li><li><a href="https://www.burtonmail.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.burtonmail.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.burtonmail.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.burtonmail.co.uk/terms-conditions/">Terms and Conditions</a></li><li><a href="https://www.burtonmail.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.burtonmail.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.burtonmail.co.uk/rss-feeds/">RSS feeds</a></li><li><a href="//www.burtonmail.co.uk">© 2018 Local World</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.burtonmail.co.uk/" rel="vocabulary:url" property="vocabulary:title">frontpage</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.burtonmail.co.uk/sport/" rel="vocabulary:url" property="vocabulary:title">Sport</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.burtonmail.co.uk/sport/football/" rel="vocabulary:url" property="vocabulary:title">Football</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc" rel="vocabulary:url" property="vocabulary:title">Burton Albion FC</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="burtonmail"/><meta itemprop="url" content="https://www.burtonmail.co.uk/"/></div><meta itemprop="mainEntityOfPage" content="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337"/><article class="article-main channel-sport" data-mod="articleSso,converse" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.burtonmail.co.uk/sport/">Sport</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers</h1><p itemprop="description">Saturday's match was called off on Thursday afternoon because of safety reasons</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-share-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337" data-context="share-bar-1287337" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="1287337" data-stream-id="burtonmail-1287337"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_facebook" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_twitter" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_pinterest" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_whatsapp" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Richard Cusack"/><meta itemprop="sameAs" content="https://www.burtonmail.co.uk/authors/richard-cusack/"/></div><div class="article-information" itemprop="datePublished" content="2018-03-02T13:09:53Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><a class="publication-theme" href="https://www.burtonmail.co.uk/authors/richard-cusack/" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Richard Cusack</a><span class="job-title">Burton Albion writer</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-03-02T13:09:53Z"></time>13:09, 2 MAR 2018</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2018-03-02T13:13:35Z" datetime="2018-03-02T13:13:35Z"></time>13:13, 2 MAR 2018</li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.burtonmail.co.uk/sport/">Sport</a></div></div><div class="article-wrapper"><div class="content-column"><div class="mod-video" data-related="data-related" data-mod="video" data-placeholder="data-placeholder"><div class="video-wrapper"><div class="video-preloader"><div class="mod-image video-thumbnail" data-mod="image"><img data-src="https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3223/4221396001_5742244265001_5742235364001-vs.jpg?pubId=4221396001&amp;videoId=5742235364001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img class="video-thumbnail" src="https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3223/4221396001_5742244265001_5742235364001-vs.jpg?pubId=4221396001&amp;videoId=5742235364001"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div class="video-timer hidden" data-autoplay-time="8"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div></div><div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;https://s2-prod.burtonmail.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/burtonmail.co.uk/sport/football/football-news&quot;,&quot;referrerUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337&quot;,&quot;correlator&quot;:1519998780743,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5742235364001&quot;,&quot;videoTitle&quot;:&quot;BDM - The Totally Football League Show discuss Burton Albion&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3223/4221396001_5742244265001_5742235364001-vs.jpg?pubId=4221396001&amp;videoId=5742235364001&quot;,&quot;description&quot;:&quot;The Totally Football League Show discuss Burton Albion&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2018-02-28T14:08:52Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2018-02-28T14:08:55Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2018-03-02T12:43:12Z&quot;,&quot;videoHeadline&quot;:&quot;The Totally Football League Show &lt;strong&gt;discuss Burton Albion&lt;/strong&gt;&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:56,&quot;uploadDate&quot;:&quot;2018-02-28T14:08:55Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;burtonmail&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/&quot;},&quot;mainEntityOfPage&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-totally-football-league-show-1276546&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Richard Cusack&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;brandSafety&quot;:&quot;4 Sport and specialist news – passed for ad targeting&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[{&quot;id&quot;:1272124,&quot;title&quot;:&quot;BDM - Matt Stanger on Jacob Davenport TFLS&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-matt-stanger-jacob-davenport-1272124&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/experiences-ex-derby-county-captain-1279729&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3671/4221396001_5741405464001_5741382936001-vs.jpg?pubId=4221396001&amp;videoId=5741382936001&quot;,&quot;duration&quot;:39,&quot;videoId&quot;:&quot;5741382936001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1260176,&quot;title&quot;:&quot;BDM - Joshua Murray Post Millwall 2402&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-joshua-murray-post-millwall-1260176&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/john-brayford-out-until-after-1275592&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3167/4221396001_5739894832001_5739881255001-vs.jpg?pubId=4221396001&amp;videoId=5739881255001&quot;,&quot;duration&quot;:316,&quot;videoId&quot;:&quot;5739881255001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1241997,&quot;title&quot;:&quot;BDM - Joshua Murray Post Barnsley 2002&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-joshua-murray-post-barnsley-1241997&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/millwall-wary-burton-albions-evolved-1253059&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/558/4221396001_5737638879001_5737633177001-vs.jpg?pubId=4221396001&amp;videoId=5737633177001&quot;,&quot;duration&quot;:345,&quot;videoId&quot;:&quot;5737633177001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1229139,&quot;title&quot;:&quot;BDM - Joshua Murray post Nottingham Forest 1702&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-joshua-murray-post-nottingham-1229139&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/jamie-allen-says-burton-albions-1242073&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5735739097001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1198090,&quot;title&quot;:&quot;BDM - Joshua Murray post Ipswich Town 1002&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-joshua-murray-post-ipswich-1198090&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-knows-encouragement-well-1219724&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/1555/4221396001_5731079891001_5731066097001-vs.jpg?pubId=4221396001&amp;videoId=5731066097001&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5731081913001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1192459,&quot;title&quot;:&quot;BDM - Burton Albion home advantage&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-burton-albion-home-advantage-1192459&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/john-brayford-possibility-making-50th-1194108&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/964/4221396001_5727098440001_5727088622001-vs.jpg?pubId=4221396001&amp;videoId=5727088622001&quot;,&quot;duration&quot;:42,&quot;videoId&quot;:&quot;5727088622001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1163358,&quot;title&quot;:&quot;BDM Joshua Murray Post Aston Villa 0302&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-joshua-murray-post-aston-1163358&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-cant-afford-inconsistent-1181142&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/2580/4221396001_5725509360001_5725499780001-vs.jpg?pubId=4221396001&amp;videoId=5725499780001&quot;,&quot;duration&quot;:324,&quot;videoId&quot;:&quot;5725499780001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1142553,&quot;title&quot;:&quot;BDM - Joshua Murray Post Reading 3001&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-joshua-murray-post-reading-1142553&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-says-burton-albions-1159208&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201801/1021/4221396001_5722818223001_5722806990001-vs.jpg?pubId=4221396001&amp;videoId=5722806990001&quot;,&quot;duration&quot;:298,&quot;videoId&quot;:&quot;5722806990001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1095425,&quot;title&quot;:&quot;BDM - Joshua Murray Post Fulham 2001&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/video/bdm-joshua-murray-post-fulham-1095425&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/transfer-news/darren-bent-joins-burton-albion-1124975&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5715801429001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1288264,&quot;title&quot;:&quot;What to do if you hit a pothole&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/whats-on/video/what-you-hit-pothole-1288264&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/1344/4221396001_5743771339001_5743770231001-vs.jpg?pubId=4221396001&amp;videoId=5743770231001&quot;,&quot;duration&quot;:82,&quot;videoId&quot;:&quot;5743770231001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1286200,&quot;title&quot;:&quot;Swarkestone Bridge rules&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/motoring/video/swarkestone-bridge-rules-1286200&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/heavy-vehicles-banned-swarkestone-causeway-1271559&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5511360258001_5511347928001-vs.jpg?pubId=4221396001&amp;videoId=5511347928001&quot;,&quot;duration&quot;:38,&quot;videoId&quot;:&quot;5511347928001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1285924,&quot;title&quot;:&quot;Burton to Uttoxeter and back in the snow on Thurs&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/motoring/video/burton-uttoxeter-back-snow-thursday-1285924&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5743677831001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1285812,&quot;title&quot;:&quot;Volunteers help cars get up the A444&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/burton-news/video/volunteers-help-cars-up-a444-1285812&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/3664/4221396001_5743668377001_5743663397001-vs.jpg?pubId=4221396001&amp;videoId=5743663397001&quot;,&quot;duration&quot;:77,&quot;videoId&quot;:&quot;5743663397001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1281747,&quot;title&quot;:&quot;Weather pictures from around the area&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/video/weather-pictures-around-area-1281747&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/news/burton-news/schools-closures-traffic-problems-sub-1282730&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/864/4221396001_5743017672001_5743012939001-vs.jpg?pubId=4221396001&amp;videoId=5743012939001&quot;,&quot;duration&quot;:140,&quot;videoId&quot;:&quot;5743012939001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1281737,&quot;title&quot;:&quot;Weather Pictures from around the Uttoxeter Area&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/video/weather-pictures-around-uttoxeter-area-1281737&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/1392/4221396001_5743017232001_5743014477001-vs.jpg?pubId=4221396001&amp;videoId=5743014477001&quot;,&quot;duration&quot;:135,&quot;videoId&quot;:&quot;5743014477001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1280414,&quot;title&quot;:&quot;Crane collapses on the A515, shutting the road&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/burton-news/video/crane-collapses-a515-shutting-road-1280414&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/watch-collapsed-crane-closes-road-1280681&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/1840/4221396001_5742951701001_5742948905001-vs.jpg?pubId=4221396001&amp;videoId=5742948905001&quot;,&quot;duration&quot;:23,&quot;videoId&quot;:&quot;5742948905001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1279422,&quot;title&quot;:&quot;Snow falling in Horninglow and roads covered&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/video/snow-falling-horninglow-roads-covered-1279422&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/1520/4221396001_5742892624001_5742891209001-vs.jpg?pubId=4221396001&amp;videoId=5742891209001&quot;,&quot;duration&quot;:20,&quot;videoId&quot;:&quot;5742891209001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1279414,&quot;title&quot;:&quot;Burton town centre covered in snow and deserted&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/video/burton-town-centre-covered-snow-1279414&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5742886576001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:1279340,&quot;title&quot;:&quot;Burton transformed into a winter wonderland&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.burtonmail.co.uk/news/burton-news/video/burton-transformed-winter-wonderland-1279340&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/1040/4221396001_5742876931001_5742870245001-vs.jpg?pubId=4221396001&amp;videoId=5742870245001&quot;,&quot;duration&quot;:15,&quot;videoId&quot;:&quot;5742870245001&quot;,&quot;isVideoRelation&quot;:false}]},&quot;gtmContainerId&quot;:&quot;GTM-M3TH25P&quot;,&quot;gtmFbiaContainerId&quot;:&quot;GTM-PNLXFZS&quot;,&quot;trackingData&quot;:{&quot;page&quot;:{&quot;attributes&quot;:{&quot;channel&quot;:&quot;sport&quot;,&quot;channelId&quot;:&quot;902&quot;,&quot;sectionId&quot;:&quot;904&quot;,&quot;publicationName&quot;:&quot;burtonmail&quot;,&quot;publicationId&quot;:&quot;13&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;ronionals&quot;,&quot;pageName&quot;:&quot;burtonmail:sport:football:football-news:article:four-reasons-postponement-burton-albions:1287337&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore:readmore:readmore:readmore:readmore&quot;,&quot;ownerSite&quot;:&quot;burtonmail&quot;,&quot;ownerSiteDomain&quot;:&quot;www.burtonmail.co.uk&quot;,&quot;subSectionOne&quot;:&quot;sport&quot;,&quot;subSectionTwo&quot;:&quot;football&quot;,&quot;subSectionThree&quot;:&quot;football-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Burton Albion FC&quot;,&quot;articleAuthor&quot;:&quot;Richard Cusack&quot;,&quot;articleId&quot;:&quot;1287337&quot;,&quot;articleTitle&quot;:&quot;Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers&quot;,&quot;articleUrl&quot;:&quot;https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337&quot;,&quot;headline&quot;:&quot;burtonmail_four-reasons-postponement-burton-albions&quot;,&quot;primaryTag&quot;:&quot;Burton Albion FC&quot;,&quot;publishDate&quot;:&quot;2018-03-02&quot;,&quot;firstPublishDate&quot;:&quot;2018-03-02|13:09&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;burtonmail&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;BDM - The Totally Football League Show discuss Burton Albion&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:56,&quot;id&quot;:&quot;5742235364001&quot;,&quot;uploader&quot;:&quot;Richard Cusack&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;1287337&quot;}}}}"></div></div><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-share-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337" data-context="share-bar-1287337" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="1287337" data-stream-id="burtonmail-1287337"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_facebook" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_twitter" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_pinterest" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers" data-social-headline="Four reasons why Blades postponement could benefit Brewers" data-url="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337#ICID=sharebar_whatsapp" data-leadtext="Saturday's match was called off on Thursday afternoon because of safety reasons" data-content-image="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s1200/GettyImages-56988237.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;67445&quot;,&quot;displayName&quot;:&quot;Daily&quot;,&quot;contentId&quot;:609938,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/burtonmail/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">Daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>The news that Sheffield United had postponed Burton Albion's visit to Bramall Lane this weekend will have been a blow to the 20,000-plus spectators planning to attend what would have been an intriguing clash.</p> <p><a data-action="burton-albion-fc" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="1" href="http://www.burtonmail.co.uk/all-about/burton-albion-fc">Brewers</a> fans would have been hoping for a third win this campaign in south Yorkshire after triumphs at Sheffield Wednesday and Barnsley, while those with an allegiance to the <a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">Blades would have wanted an 11th home win</a> as they continue to mount an impressive play-off push.</p> <p>Both managers would surely have liked the game to go ahead for several reasons, but fan safety is paramount and it is understandable why the match has been postponed.</p> <div class="html-embed-tweet" data-mod="htmlEmbed" data-callback-url="https://www.burtonmail.co.uk/sport/football/football-news/article1283659.ece?widgetId=71&amp;isCallback=true"></div> <script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/marwood/TM/amp/js/amp.min.js?v=27fc84a7f8d40b0ffe1c411be9c4e7ec"></script> <p>No new date has been set for the fixture at the time of writing, but it is likely to break up what would have otherwise been a full week's training between games on a Saturday.</p> <p>Chris Wilder's side bounced back from a 1-0 defeat to Hull City on Friday night impressively, with a 3-1 win over Reading on Tuesday.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115">Flashback: why Burton Albion's previous Sheffield United trip was one of the League One highlights</a></li>
</ul>
</aside> <p>The inclement weather has stopped his side in their tracks now, and that may just favour the Brewers.</p> <p>So, with that in mind, how else could the postponement yet benefit Albion’s survival bid?</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1277614.ece/ALTERNATES/s615b/GettyImages-925073626.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="312" />
<div class="outer">
<div class="spacer" style="padding-top:50.73%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1277614.ece/ALTERNATES/s615b/GettyImages-925073626.jpg" alt="" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1277614.ece/ALTERNATES/s615b/GettyImages-925073626.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Mark Duffy slams home Sheffield United's second goal in a 3-1 win at Reading</span>
<span class="credit" itemprop="author"> (Image: Catherine Ivill/Getty Images)</span>
</figcaption>
</figure> <h4>INJURIES</h4> <p>Clough was keen to document how the poor weather had affected his side's preparations for the match.</p> <p>Although the Brewers have access to training facilities at St George's Park, like most teams this week they have struggled to get out onto the grass much.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/championship-news-manchester-united-lining-1285875">Championship news: Manchester United lining up Wolves man as possible replacement for Atletico Madrid target - report</a></li>
</ul>
</aside> <p>The Blades will have experienced the same issues in preparation - with Leon Clarke and Jamal Blackman among their injured list - but with Albion's physio room getting rather crowded, those who would have otherwise been able to ease themselves back into some light training haven't been able to.</p> <p>Ben Turner and Tom Flanagan have struggled with calf problems in recent weeks - and their recovery will have been stunted by being confined to indoor pitches which naturally are not as forgiving as grass.</p> <div class="html-embed-tweet" data-mod="htmlEmbed" data-callback-url="https://www.burtonmail.co.uk/sport/football/football-news/article1272047.ece?widgetId=71&amp;isCallback=true"></div> <script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/marwood/TM/amp/js/amp.min.js?v=27fc84a7f8d40b0ffe1c411be9c4e7ec"></script> <p>Damien McCrory, who made his return to league action in a Brewers shirt for the first time since August after knee surgery, has also had to keep off the indoor turf, while Liam Boyce will be wary following his ACL injury in the summer.</p> <p>&quot;When you go indoors, straight away a couple players who have a couple of injuries or whatever can’t train indoors, so you have to lose them because they do something else,&quot; Clough said.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">Burton Albion's game with Sheffield United is POSTPONED</a></li>
</ul>
</aside> <p>The postponement could provide extra time for those players to be ready for when Brentford visit the Pirelli Stadium on Tuesday or further down the line.</p> <p>With Albion juggling those injury problems, a match off might enable them to field a stronger squad next time out.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article422193.ece/ALTERNATES/s615b/GettyImages-630137568.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="409" />
<div class="outer">
<div class="spacer" style="padding-top:66.50%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article422193.ece/ALTERNATES/s615b/GettyImages-630137568.jpg" alt="" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article422193.ece/ALTERNATES/s615b/GettyImages-630137568.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Damien McCrory brings down Newcastle United's Dwight Gayle</span>
<span class="credit" itemprop="author"> (Image: Serena Taylor/Newcastle United via Getty Images)</span>
</figcaption>
</figure> <h4>DODGING AN IN-FORM BLADES BULLET</h4> <p>United defied the odds this season by surging into second place after November's 3-1 win at the Pirelli Stadium.</p> <p>Despite slipping out of the automatic spots, they have managed to keep hot on the heels of the play-off chasers and hauled themselves back into sixth place at the expense of Bristol City in midweek.</p> <p>Wilder's efforts in turning United into a force in the second-tier have not gone unnoticed, and his man-management skills after the disappointing loss at the KCOM Stadium earned him plaudits, with public criticism there sparking a winning performance four days later against the Royals.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">Burton Albion boss Nigel Clough says Chris Wilder was right to criticise Sheffield United after Hull City defeat</a></li>
</ul>
</aside> <p>Back in the top six, United looked back to good form ahead of the Brewers' visit and a potentially huge promotion clash at fifth-placed Fulham on Tuesday.</p> <p>Burton might have been given a reprieve, then, with two away trips up next for the Blades before the earliest date the match could be re-arranged for. </p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article796653.ece/ALTERNATES/s615b/ChrisWilderEpicActionImagery.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="438" />
<div class="outer">
<div class="spacer" style="padding-top:71.22%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article796653.ece/ALTERNATES/s615b/ChrisWilderEpicActionImagery.jpg" alt="Sheffield United manager Chris Wilder" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article796653.ece/ALTERNATES/s615b/ChrisWilderEpicActionImagery.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Sheffield United manager Chris Wilder</span>
<span class="credit" itemprop="author"> (Image: Epic Action Imagery)</span>
</figcaption>
</figure> <h4>BACK-TO-BACK HOME GAMES UP NEXT</h4> <p>Albion can now turn their attentions toward the next two matches in what is a crucial week in their season.</p> <p>Back-to-back home games against Brentford and Bristol City - promotion chasers both - represent an important chance to get some points on the board before they face consecutive away fixtures at the current top two, Wolverhampton Wanderers and Cardiff City.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.burtonmail.co.uk/sport/football/football-news/brewers-talk-pirelli-deja-vu-1281190">Brewers Talk: Pirelli deja vu, missed chances and the promotion chasers to come for Burton Albion</a></li>
</ul>
</aside> <p>Although the Brewers would have backed themselves to claim a sixth away win of the campaign in Sheffield, they are now able to focus on the visit of Dean Smith's Brentford on Tuesday and bring a long-awaited end to their home struggles.</p> <p>Two points out of a possible 39 from their last 13 home matches is a record that clearly needs addressing.</p> <p>Address it they will now be doing without any immediate preparation needed for the game against the Blades.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article812979.ece/ALTERNATES/s615b/DeanSmithBrynLennonGettyImages.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="435" />
<div class="outer">
<div class="spacer" style="padding-top:70.73%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article812979.ece/ALTERNATES/s615b/DeanSmithBrynLennonGettyImages.jpg" alt="Brentford manager Dean Smith" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article812979.ece/ALTERNATES/s615b/DeanSmithBrynLennonGettyImages.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Brentford manager Dean Smith</span>
<span class="credit" itemprop="author"> (Image: Bryn Lennon/Getty Images)</span>
</figcaption>
</figure> <p>Two points out of a possible 39 from Albion's home matches since their last win on September 16 is a record that has needed improving for longer than fans care to remember.</p> <p>Burton can focus on putting this right without the distraction of a game this weekend.</p> <h4>FELLOW STRUGGLERS IN ACTION THIS WEEKEND</h4> <p>Naturally, this could go one of two ways for Clough's side.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-key-sheffield-uniteds-1280727">Nigel Clough on the key to Sheffield United's promotion push and why Burton Albion can't freeze now</a></li>
</ul>
</aside> <p>With four of the Championship's bottom seven in action on Saturday - Hull City's visit to Ipswich Town has been called off, as has Barnsley's match against Norwich City - Burton could find themselves with a game in hand over their opponents and still sit within three points of safety if results go their way.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1244675.ece/ALTERNATES/s615b/GettyImages-921649028.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="432" />
<div class="outer">
<div class="spacer" style="padding-top:70.24%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1244675.ece/ALTERNATES/s615b/GettyImages-921649028.jpg" alt="Sam Gallagher" content="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1244675.ece/ALTERNATES/s615b/GettyImages-921649028.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Sam Gallagher</span>
<span class="credit" itemprop="author"> (Image: Catherine Ivill/Getty Images)</span>
</figcaption>
</figure> <p>The psychological effect could spur them on in the coming weeks, knowing they have an extra chance to leapfrog their fellow strugglers or even put daylight between themselves and their rivals if things go well before the rescheduled trip to Bramall Lane.</p> <p>Of course, should the teams around them gain points, Burton may be wishing they had a similar chance to gain ground at the same time.</p> <p>As any manager will say, you would rather have points on the board than games in hand.</p></div><a id="bettingIframeTracker" href="#"></a><iframe class="betting" data-src="https://betting.converse.tm-awx.com/ui?tags=%5B%22Burton%20Albion%20FC%22%5D&amp;channel_name=Sport&amp;publication_name=burtonmail&amp;url=&amp;page_title=Four%20reasons%20why%20the%20postponement%20of%20Burton%20Albion's%20game%20against%20Sheffield%20United%20could%20benefit%20the%20Brewers" id="betting-iframe" data-mod="betting" data-immediate="data-immediate" height="100" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox" scrolling="no" layout="responsive" frameborder="0"></iframe><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/BurtonNews" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">BurtonNews</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=BurtonMailNews"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @BurtonMailNews</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/burtonmail/subscriptions/" data-mailingListId="67445"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="burtonmail-1287337" data-article-id="1287337" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-burtonmail-1287337"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 6, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="sport" data-class="channel-sport" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">Sport</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="sport" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="sport">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="sport">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="sport"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665"><img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s615/GettyImages-56988237.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong class="publication-font"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">Burton Albion's game with Sheffield United is POSTPONED</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">The game at Bramall Lane will be rescheduled for later in the season</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s180/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s458/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s615/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115">Flashback: why Burton Albion's previous Sheffield United trip was one of the League One highlights</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115">The Brewers won't travel to Bramall Lane this weekend with the game postponed due to the bad weather</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/championship-news-manchester-united-lining-1285875"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1163261.ece/ALTERNATES/s180/GettyImages-900578366.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1163261.ece/ALTERNATES/s458/GettyImages-900578366.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1163261.ece/ALTERNATES/s615/GettyImages-900578366.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/championship-news-manchester-united-lining-1285875">Championship news: Manchester United lining up Wolves man as possible replacement for Atletico Madrid target - report</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/championship-news-manchester-united-lining-1285875">Ruben Neves has impressed in his debut season in English football...</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s180/GettyImages-925057736.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s458/GettyImages-925057736.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s615/GettyImages-925057736.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">Burton Albion boss Nigel Clough says Chris Wilder was right to criticise Sheffield United after Hull City defeat</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">The Blades' boss read the riot act to his players after their defeat to Hull on Friday night - and he got exactly the response he wanted</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-give-update-conditions-1280040"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1280019.ece/ALTERNATES/s180/GettyImages-462419806.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1280019.ece/ALTERNATES/s458/GettyImages-462419806.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1280019.ece/ALTERNATES/s615/GettyImages-462419806.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-give-update-conditions-1280040">Sheffield United give update on conditions at Bramall Lane ahead of Burton Albion clash</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-give-update-conditions-1280040">The Brewers are set to face Sheffield United at Bramall Lane on Saturday</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="sport"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337"><img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s615/GettyImages-56988237.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong class="publication-font"><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337">Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337">Saturday's match was called off on Thursday afternoon because of safety reasons</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s180/GettyImages-925057736.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s458/GettyImages-925057736.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s615/GettyImages-925057736.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">Burton Albion boss Nigel Clough says Chris Wilder was right to criticise Sheffield United after Hull City defeat</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">The Blades' boss read the riot act to his players after their defeat to Hull on Friday night - and he got exactly the response he wanted</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s180/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s458/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s615/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115">Flashback: why Burton Albion's previous Sheffield United trip was one of the League One highlights</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115">The Brewers won't travel to Bramall Lane this weekend with the game postponed due to the bad weather</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s180/GettyImages-56988237.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s458/GettyImages-56988237.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s615/GettyImages-56988237.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">Burton Albion's game with Sheffield United is POSTPONED</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">The game at Bramall Lane will be rescheduled for later in the season</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/brewers-talk-pirelli-deja-vu-1281190"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article315483.ece/ALTERNATES/s180/BREWERS-TALK-PIC.png 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article315483.ece/ALTERNATES/s458/BREWERS-TALK-PIC.png 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article315483.ece/ALTERNATES/s615/BREWERS-TALK-PIC.png"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/brewers-talk-pirelli-deja-vu-1281190">Brewers Talk: Pirelli deja vu, missed chances and the promotion chasers to come for Burton Albion</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/brewers-talk-pirelli-deja-vu-1281190">Check out the latest instalment of the Burton Mail's Brewers podcast ahead of this weekend's clash with Nottingham Forest</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/weather-live-your-hour-hour-1285644"><img data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s615/Weather-Pics.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.burtonmail.co.uk/all-about/weather">Weather</a></em><strong class="publication-font"><a href="https://www.burtonmail.co.uk/news/burton-news/weather-live-your-hour-hour-1285644">Weather live: Your hour-by-hour forecast and travel updates for Burton and South Derbyshire</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/weather-live-your-hour-hour-1285644">A yellow weather warning is still in place for the whole of Friday and Saturday</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/your-hour-hour-weather-forecast-1286012"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/burton-news/article1285685.ece/ALTERNATES/s180/Church-Gresleyjpeg.jpg 180w, https://i2-prod.burtonmail.co.uk/news/burton-news/article1285685.ece/ALTERNATES/s458/Church-Gresleyjpeg.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/news/burton-news/article1285685.ece/ALTERNATES/s615/Church-Gresleyjpeg.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/your-hour-hour-weather-forecast-1286012">Your hour-by-hour weather forecast for Friday, March 2 with temperatures set to feel as low as a bone-chilling -10C</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/your-hour-hour-weather-forecast-1286012">High chances of snow for large parts of East Staffordshire later today</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/much-loved-italian-restaurant-burton-1274709"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/business/article1180768.ece/ALTERNATES/s180/Enricos-Closed.jpg 180w, https://i2-prod.burtonmail.co.uk/news/business/article1180768.ece/ALTERNATES/s458/Enricos-Closed.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/news/business/article1180768.ece/ALTERNATES/s615/Enricos-Closed.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/editors-picks">Editors Picks</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/much-loved-italian-restaurant-burton-1274709">Why much-loved Italian restaurant Enricho's in Burton closed after 16 years</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/much-loved-italian-restaurant-burton-1274709">Eric and Jacqueline Martiniani have been inundated with support from well-wishers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/schools-closed-friday-march-2-1282572"><img data-srcset="https://i2-prod.derbytelegraph.co.uk/incoming/article1283198.ece/ALTERNATES/s180/GettyImages-475150784.jpg 180w, https://i2-prod.derbytelegraph.co.uk/incoming/article1283198.ece/ALTERNATES/s458/GettyImages-475150784.jpg 458w" data-src="https://i2-prod.derbytelegraph.co.uk/incoming/article1283198.ece/ALTERNATES/s615/GettyImages-475150784.jpg"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/schools-closed-friday-march-2-1282572">These schools in East Staffordshire and South Derbyshire will be closed on Friday, March 2</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/schools-closed-friday-march-2-1282572">Snow and freezing weather set to continue</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s180/Bins.jpg 180w, https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s458/Bins.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s615/Bins.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/east-staffordshire-borough-council">East Staffordshire Borough Council</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527">Bin collections in East Staffordshire and South Derbyshire postponed as 'Beast from the East' continues to bite</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527">The harsh weather conditions means it is too dangerous to collect waste</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337"><img data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s615/GettyImages-56988237.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong class="publication-font"><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337">Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337">Saturday's match was called off on Thursday afternoon because of safety reasons</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s180/GettyImages-925057736.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s458/GettyImages-925057736.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s615/GettyImages-925057736.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">Burton Albion boss Nigel Clough says Chris Wilder was right to criticise Sheffield United after Hull City defeat</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">The Blades' boss read the riot act to his players after their defeat to Hull on Friday night - and he got exactly the response he wanted</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s180/Bins.jpg 180w, https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s458/Bins.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s615/Bins.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/east-staffordshire-borough-council">East Staffordshire Borough Council</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527">Bin collections in East Staffordshire and South Derbyshire postponed as 'Beast from the East' continues to bite</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527">The harsh weather conditions means it is too dangerous to collect waste</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article1287146.ece/ALTERNATES/s180/B5030snow-1.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article1287146.ece/ALTERNATES/s458/B5030snow-1.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article1287146.ece/ALTERNATES/s615/B5030snow-1.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/abbots-bromley">Abbots Bromley</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076">Ambulance on blue lights forced to wait as snowdrifts force cars onto wrong side of road on B5030</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076">Abbots Bromley Road thought to be among area's worst-hit roads</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/man-denies-causing-death-dangerous-1207152"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article336337.ece/ALTERNATES/s180/Derby-Crown-CourtJPG.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article336337.ece/ALTERNATES/s458/Derby-Crown-CourtJPG.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article336337.ece/ALTERNATES/s615/Derby-Crown-CourtJPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/courts">Courts</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/man-denies-causing-death-dangerous-1207152">Man denies causing death by dangerous driving after 21-year-old died in Overseal car crash</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/man-denies-causing-death-dangerous-1207152">Alex Smith is due to stand trial at Derby Crown Court</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 6, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/weather-live-your-hour-hour-1285644"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s180/Weather-Pics.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s220b/Weather-Pics.jpg 220w, https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s270b/Weather-Pics.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s615/Weather-Pics.jpg"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/weather-live-your-hour-hour-1285644">Weather live: Your hour-by-hour forecast and travel updates for Burton and South Derbyshire</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/weather-live-your-hour-hour-1285644">A yellow weather warning is still in place for the whole of Friday and Saturday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article1287146.ece/ALTERNATES/s180/B5030snow-1.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article1287146.ece/ALTERNATES/s220b/B5030snow-1.jpg 220w, https://i2-prod.burtonmail.co.uk/news/local-news/article1287146.ece/ALTERNATES/s270b/B5030snow-1.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article1287146.ece/ALTERNATES/s615/B5030snow-1.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/abbots-bromley">Abbots Bromley</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076">Ambulance on blue lights forced to wait as snowdrifts force cars onto wrong side of road near Burton</a></strong><div class="comments-count" data-streamId="burtonmail-1287076" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/ambulance-blue-lights-forced-wait-1287076">Abbots Bromley Road thought to be among area's worst-hit roads</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s180/Bins.jpg 180w, https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s220b/Bins.jpg 220w, https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s270b/Bins.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/burton-news/article916758.ece/ALTERNATES/s615/Bins.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/east-staffordshire-borough-council">East Staffordshire Borough Council</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527">Bin collections in East Staffordshire and South Derbyshire postponed as 'Beast from the East' continues to bite</a></strong><div class="comments-count" data-streamId="burtonmail-1287527" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/bin-collections-east-staffordshire-south-1287527">The harsh weather conditions means it is too dangerous to collect waste</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/man-denies-causing-death-dangerous-1207152"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article336337.ece/ALTERNATES/s180/Derby-Crown-CourtJPG.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article336337.ece/ALTERNATES/s220b/Derby-Crown-CourtJPG.jpg 220w, https://i2-prod.burtonmail.co.uk/news/local-news/article336337.ece/ALTERNATES/s270b/Derby-Crown-CourtJPG.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article336337.ece/ALTERNATES/s615/Derby-Crown-CourtJPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/courts">Courts</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/man-denies-causing-death-dangerous-1207152">Man denies causing death by dangerous driving after 21-year-old died in Overseal car crash</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/man-denies-causing-death-dangerous-1207152">Alex Smith is due to stand trial at Derby Crown Court</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/your-hour-hour-weather-forecast-1286012"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/burton-news/article1285685.ece/ALTERNATES/s180/Church-Gresleyjpeg.jpg 180w, https://i2-prod.burtonmail.co.uk/news/burton-news/article1285685.ece/ALTERNATES/s220b/Church-Gresleyjpeg.jpg 220w, https://i2-prod.burtonmail.co.uk/news/burton-news/article1285685.ece/ALTERNATES/s270b/Church-Gresleyjpeg.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/burton-news/article1285685.ece/ALTERNATES/s615/Church-Gresleyjpeg.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/your-hour-hour-weather-forecast-1286012">Your hour-by-hour weather forecast for Friday, March 2 with temperatures set to feel as low as a bone-chilling -10C</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/your-hour-hour-weather-forecast-1286012">High chances of snow for large parts of East Staffordshire later today</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/supercar-dealer-tom-hartley-launches-1255586"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article1233202.ece/ALTERNATES/s180/Appeal-to-raise-money-for-St-Mathews-church-in-Overseal.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article1233202.ece/ALTERNATES/s220b/Appeal-to-raise-money-for-St-Mathews-church-in-Overseal.jpg 220w, https://i2-prod.burtonmail.co.uk/news/local-news/article1233202.ece/ALTERNATES/s270b/Appeal-to-raise-money-for-St-Mathews-church-in-Overseal.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article1233202.ece/ALTERNATES/s615/Appeal-to-raise-money-for-St-Mathews-church-in-Overseal.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/overseal">Overseal</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/supercar-dealer-tom-hartley-launches-1255586">Supercar dealer launches fund to save historic village church</a></strong><div class="comments-count" data-streamId="burtonmail-1255586" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/local-news/supercar-dealer-tom-hartley-launches-1255586#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/supercar-dealer-tom-hartley-launches-1255586">He has already ploughed thousands of pounds of his own cash into improving the church's heating and connecting its water supply</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/much-loved-italian-restaurant-burton-1274709"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/business/article1180768.ece/ALTERNATES/s180/Enricos-Closed.jpg 180w, https://i2-prod.burtonmail.co.uk/news/business/article1180768.ece/ALTERNATES/s220b/Enricos-Closed.jpg 220w, https://i2-prod.burtonmail.co.uk/news/business/article1180768.ece/ALTERNATES/s270b/Enricos-Closed.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/business/article1180768.ece/ALTERNATES/s615/Enricos-Closed.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/editors-picks">Editors Picks</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/much-loved-italian-restaurant-burton-1274709">Why much-loved Italian restaurant in Burton closed after 16 years</a></strong><div class="comments-count" data-streamId="burtonmail-1274709" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/burton-news/much-loved-italian-restaurant-burton-1274709#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/much-loved-italian-restaurant-burton-1274709">Eric and Jacqueline Martiniani have been inundated with support from well-wishers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/council-forks-out-22m-keep-1251391"><img data-srcset="https://i2-prod.burtonmail.co.uk/incoming/article420559.ece/ALTERNATES/s180/bus.jpg 180w, https://i2-prod.burtonmail.co.uk/incoming/article420559.ece/ALTERNATES/s220b/bus.jpg 220w, https://i2-prod.burtonmail.co.uk/incoming/article420559.ece/ALTERNATES/s270b/bus.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/incoming/article420559.ece/ALTERNATES/s615/bus.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/transport">Transport</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/council-forks-out-22m-keep-1251391">Council forks out £2.2m to keep underused bus services running</a></strong><div class="comments-count" data-streamId="burtonmail-1251391" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/burton-news/council-forks-out-22m-keep-1251391#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/council-forks-out-22m-keep-1251391">There has been a less-than-expected uptake in Gold Card discount service</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/schools-closures-traffic-problems-sub-1282730"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s180/Weather-Pics.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s220b/Weather-Pics.jpg 220w, https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s270b/Weather-Pics.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article1279446.ece/ALTERNATES/s615/Weather-Pics.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/schools-closures-traffic-problems-sub-1282730">Schools closures, traffic problems and sub-zero temperatures hit Burton and South Derbyshire</a></strong><div class="comments-count" data-streamId="burtonmail-1282730" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/burton-news/schools-closures-traffic-problems-sub-1282730#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/schools-closures-traffic-problems-sub-1282730">345 schools closed across Staffordshire and Derbyshire as residents woke up under a blanket of snow</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/local-news/major-delays-a444-near-burton-1285207"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/local-news/article1285212.ece/ALTERNATES/s180/A444.jpg 180w, https://i2-prod.burtonmail.co.uk/news/local-news/article1285212.ece/ALTERNATES/s220b/A444.jpg 220w, https://i2-prod.burtonmail.co.uk/news/local-news/article1285212.ece/ALTERNATES/s270b/A444.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/local-news/article1285212.ece/ALTERNATES/s615/A444.jpg"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/news/local-news/">Local News</a></em><strong><a href="https://www.burtonmail.co.uk/news/local-news/major-delays-a444-near-burton-1285207">Major delays on A444 near Burton as drivers struggle uphill in the snow</a></strong><div class="comments-count" data-streamId="burtonmail-1285207" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/local-news/major-delays-a444-near-burton-1285207#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/local-news/major-delays-a444-near-burton-1285207">Cars are being abandoned at the roadside as the uphill route is proving tricky to negotiate</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/missing-burton-man-found-safe-1284130"><img data-srcset="https://i2-prod.burtonmail.co.uk/news/burton-news/article1282742.ece/ALTERNATES/s180/Phillip-Smith-2JPG.jpg 180w, https://i2-prod.burtonmail.co.uk/news/burton-news/article1282742.ece/ALTERNATES/s220b/Phillip-Smith-2JPG.jpg 220w, https://i2-prod.burtonmail.co.uk/news/burton-news/article1282742.ece/ALTERNATES/s270b/Phillip-Smith-2JPG.jpg 270w" data-src="https://i2-prod.burtonmail.co.uk/news/burton-news/article1282742.ece/ALTERNATES/s615/Phillip-Smith-2JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/staffordshire-police">Staffordshire Police</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/missing-burton-man-found-safe-1284130">Missing Burton man is found 'safe and well'</a></strong><div class="comments-count" data-streamId="burtonmail-1284130" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/burton-news/missing-burton-man-found-safe-1284130#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/missing-burton-man-found-safe-1284130">Staffordshire Police said he went missing earlier today</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/news/burton-news/how-drive-snow-ice-safely-849555"><img data-srcset="https://i2-prod.derbytelegraph.co.uk/incoming/article1282025.ece/ALTERNATES/s180/BMSD010218-Weather-Pictures-45.jpg 180w, https://i2-prod.derbytelegraph.co.uk/incoming/article1282025.ece/ALTERNATES/s220b/BMSD010218-Weather-Pictures-45.jpg 220w, https://i2-prod.derbytelegraph.co.uk/incoming/article1282025.ece/ALTERNATES/s270b/BMSD010218-Weather-Pictures-45.jpg 270w" data-src="https://i2-prod.derbytelegraph.co.uk/incoming/article1282025.ece/ALTERNATES/s615/BMSD010218-Weather-Pictures-45.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/weather">Weather</a></em><strong><a href="https://www.burtonmail.co.uk/news/burton-news/how-drive-snow-ice-safely-849555">How to drive in snow and ice safely - according to the police</a></strong><div class="comments-count" data-streamId="burtonmail-849555" data-mod="teaserCounter"><a href="https://www.burtonmail.co.uk/news/burton-news/how-drive-snow-ice-safely-849555#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.burtonmail.co.uk/news/burton-news/how-drive-snow-ice-safely-849555">It is important to check your vehicle before the cold weather really kicks in</a></div></div></div></div></section></section>
<!-- start of widget id: 211, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s180/GettyImages-56988237.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s390/GettyImages-56988237.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s458/GettyImages-56988237.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s615/GettyImages-56988237.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">Burton Albion's game with Sheffield United is POSTPONED</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albions-game-sheffield-united-1283665">The game at Bramall Lane will be rescheduled for later in the season</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/championship-news-manchester-united-lining-1285875"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1163261.ece/ALTERNATES/s180/GettyImages-900578366.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1163261.ece/ALTERNATES/s390/GettyImages-900578366.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1163261.ece/ALTERNATES/s458/GettyImages-900578366.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1163261.ece/ALTERNATES/s615/GettyImages-900578366.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/championship-news-manchester-united-lining-1285875">Championship news: Manchester United lining up Wolves man as possible replacement for Atletico Madrid target - report</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/championship-news-manchester-united-lining-1285875">Ruben Neves has impressed in his debut season in English football...</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s180/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s390/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s458/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1286090.ece/ALTERNATES/s615/Lucas-Akins-celebrates-Sheff-Utd-win-2016JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115">Flashback: why Burton Albion's previous Sheffield United trip was one of the League One highlights</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/flashback-burton-albions-previous-sheffield-1286115">The Brewers won't travel to Bramall Lane this weekend with the game postponed due to the bad weather</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s180/GettyImages-925057736.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s390/GettyImages-925057736.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s458/GettyImages-925057736.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1287846.ece/ALTERNATES/s615/GettyImages-925057736.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">Burton Albion boss Nigel Clough says Chris Wilder was right to criticise Sheffield United after Hull City defeat</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-boss-nigel-clough-1287872">The Blades' boss read the riot act to his players after their defeat to Hull on Friday night - and he got exactly the response he wanted</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-give-update-conditions-1280040"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1280019.ece/ALTERNATES/s180/GettyImages-462419806.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1280019.ece/ALTERNATES/s390/GettyImages-462419806.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1280019.ece/ALTERNATES/s458/GettyImages-462419806.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1280019.ece/ALTERNATES/s615/GettyImages-462419806.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-give-update-conditions-1280040">Sheffield United give update on conditions at Bramall Lane ahead of Burton Albion clash</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-give-update-conditions-1280040">The Brewers are set to face Sheffield United at Bramall Lane on Saturday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-key-sheffield-uniteds-1280727"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s180/GettyImages-461903796.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s390/GettyImages-461903796.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s458/GettyImages-461903796.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s615/GettyImages-461903796.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-key-sheffield-uniteds-1280727">Nigel Clough on the key to Sheffield United's promotion push and why Burton Albion can't freeze now</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-key-sheffield-uniteds-1280727">Nigel Clough will return to Bramall Lane in search of a precious three points for the Brewers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-duo-injured-win-1273942"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article802807.ece/ALTERNATES/s180/LeonClarkeGarethCopleyGettyImages.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article802807.ece/ALTERNATES/s390/LeonClarkeGarethCopleyGettyImages.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article802807.ece/ALTERNATES/s458/LeonClarkeGarethCopleyGettyImages.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article802807.ece/ALTERNATES/s615/LeonClarkeGarethCopleyGettyImages.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-duo-injured-win-1273942">Sheffield United duo injured in win at Reading ahead of Burton Albion clash</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-united-duo-injured-win-1273942">The Blades were forced into two first-half changes at the Madejski Stadium</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-uniteds-ex-burton-albion-1277633"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778326.ece/ALTERNATES/s180/GettyImages-870782194.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778326.ece/ALTERNATES/s390/GettyImages-870782194.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778326.ece/ALTERNATES/s458/GettyImages-870782194.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778326.ece/ALTERNATES/s615/GettyImages-870782194.jpg"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-uniteds-ex-burton-albion-1277633">Sheffield United's ex-Burton Albion loanee says Blades will take Premier League push all the way</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/sheffield-uniteds-ex-burton-albion-1277633">Duffy could line up against the Brewers again this weekend</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s180/GettyImages-56988237.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s390/GettyImages-56988237.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s458/GettyImages-56988237.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article1283539.ece/ALTERNATES/s615/GettyImages-56988237.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337">Four reasons why the postponement of Burton Albion's game against Sheffield United could benefit the Brewers</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/four-reasons-postponement-burton-albions-1287337">Saturday's match was called off on Thursday afternoon because of safety reasons</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-cloughs-praise-neil-harris-1277362"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1259929.ece/ALTERNATES/s180/EAI_BAFC_v_MFC_240218_00121.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1259929.ece/ALTERNATES/s390/EAI_BAFC_v_MFC_240218_00121.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1259929.ece/ALTERNATES/s458/EAI_BAFC_v_MFC_240218_00121.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1259929.ece/ALTERNATES/s615/EAI_BAFC_v_MFC_240218_00121.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-cloughs-praise-neil-harris-1277362">Nigel Clough's praise for Neil Harris after Millwall's defeat of Burton Albion</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-cloughs-praise-neil-harris-1277362">Clough revealed it was because of something Harris said post-match...</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/brewers-talk-pirelli-deja-vu-1281190"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article315483.ece/ALTERNATES/s180/BREWERS-TALK-PIC.png 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article315483.ece/ALTERNATES/s390/BREWERS-TALK-PIC.png 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article315483.ece/ALTERNATES/s458/BREWERS-TALK-PIC.png 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article315483.ece/ALTERNATES/s615/BREWERS-TALK-PIC.png"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/brewers-talk-pirelli-deja-vu-1281190">Brewers Talk: Pirelli deja vu, missed chances and the promotion chasers to come for Burton Albion</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/brewers-talk-pirelli-deja-vu-1281190">Check out the latest instalment of the Burton Mail's Brewers podcast ahead of this weekend's clash with Nottingham Forest</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/burton-albion-transfer-news-brewers-983001"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article982990.ece/ALTERNATES/s180/GettyImages-685937224.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article982990.ece/ALTERNATES/s390/GettyImages-685937224.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article982990.ece/ALTERNATES/s458/GettyImages-685937224.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article982990.ece/ALTERNATES/s615/GettyImages-685937224.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/burton-albion-transfer-news-brewers-983001">Burton Albion transfer news: Brewers linked with a move for former Middlesbrough man</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/burton-albion-transfer-news-brewers-983001">Charlie Wyke was also touted for a move to the Pirelli Stadium last January</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/neil-harris-praises-millwalls-packed-1269762"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s180/GettyImages-867501094.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s390/GettyImages-867501094.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s458/GettyImages-867501094.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s615/GettyImages-867501094.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/neil-harris-praises-millwalls-packed-1269762">Neil Harris praises Millwall's packed-out away end at the Pirelli Stadium after Burton Albion victory</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/neil-harris-praises-millwalls-packed-1269762">The Lions were backed by more 1,400 travelling supporters on Saturday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-make-record-pre-637624"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article508518.ece/ALTERNATES/s180/EAI_MUFC_v_BAFC_200917_00118.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article508518.ece/ALTERNATES/s390/EAI_MUFC_v_BAFC_200917_00118.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article508518.ece/ALTERNATES/s458/EAI_MUFC_v_BAFC_200917_00118.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article508518.ece/ALTERNATES/s615/EAI_MUFC_v_BAFC_200917_00118.jpg"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-make-record-pre-637624">Burton Albion make record pre-tax profit of more than £1million during debut Championship season</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/burton-albion-make-record-pre-637624">Another success story for the Brewers after an unforgettable campaign</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/former-sunderland-bayern-munich-set-1244971"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article1244957.ece/ALTERNATES/s180/GettyImages-628959900.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article1244957.ece/ALTERNATES/s390/GettyImages-628959900.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article1244957.ece/ALTERNATES/s458/GettyImages-628959900.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/transfer-news/article1244957.ece/ALTERNATES/s615/GettyImages-628959900.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/former-sunderland-bayern-munich-set-1244971">Former Sunderland and Bayern Munich man set to sign for Championship club</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/transfer-news/former-sunderland-bayern-munich-set-1244971">Jan Kirchoff watched Bolton Wanderers beat his old club on Tuesday night</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/how-manchester-citys-jacob-davenport-1253723"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1253018.ece/ALTERNATES/s180/EAI_BFC_v_BAFC_200218_0487.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1253018.ece/ALTERNATES/s390/EAI_BFC_v_BAFC_200218_0487.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1253018.ece/ALTERNATES/s458/EAI_BFC_v_BAFC_200218_0487.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article1253018.ece/ALTERNATES/s615/EAI_BFC_v_BAFC_200218_0487.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/how-manchester-citys-jacob-davenport-1253723">How Manchester City's Jacob Davenport and West Ham's Martin Samuelsen are getting unique experience in Burton Albion's relegation battle</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/how-manchester-citys-jacob-davenport-1253723">Four of Burton Albion's five midfielders at Barnsley in midweek were 23 or younger</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/doesnt-feel-like-burton-albion-1268853"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s180/GettyImages-867501094.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s390/GettyImages-867501094.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s458/GettyImages-867501094.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article713175.ece/ALTERNATES/s615/GettyImages-867501094.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/doesnt-feel-like-burton-albion-1268853">Why it doesn't feel like Burton Albion are on a long home losing streak for Stephen Bywater</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/doesnt-feel-like-burton-albion-1268853">A 2-1 win over Fulham in September was the Brewers' last on home soil</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/john-brayford-out-until-after-1275592"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article671549.ece/ALTERNATES/s180/EAI_NFFC_v_BAFC_211017_00223.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article671549.ece/ALTERNATES/s390/EAI_NFFC_v_BAFC_211017_00223.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article671549.ece/ALTERNATES/s458/EAI_NFFC_v_BAFC_211017_00223.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/match-reports/article671549.ece/ALTERNATES/s615/EAI_NFFC_v_BAFC_211017_00223.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/john-brayford-out-until-after-1275592">John Brayford blow for Burton Albion run-in</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/john-brayford-out-until-after-1275592">The versatile Brewers defender faces a spell on the sidelines</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/new-burton-albion-board-member-163681"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article163644.ece/ALTERNATES/s180/Jez-Moxey-MatthewLewisGettyImages.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article163644.ece/ALTERNATES/s390/Jez-Moxey-MatthewLewisGettyImages.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article163644.ece/ALTERNATES/s458/Jez-Moxey-MatthewLewisGettyImages.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article163644.ece/ALTERNATES/s615/Jez-Moxey-MatthewLewisGettyImages.jpg"></a></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/new-burton-albion-board-member-163681">New Burton Albion board member Jez Moxey on why he has joined the Brewers</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/new-burton-albion-board-member-163681">Moxey has a wealth of Championship board experience with Wolves and Norwich City</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-time-sheffield-united-778357"><img data-srcset="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s180/GettyImages-461903796.jpg 180w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s390/GettyImages-461903796.jpg 390w, https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s458/GettyImages-461903796.jpg 458w" data-src="https://i2-prod.burtonmail.co.uk/sport/football/football-news/article778296.ece/ALTERNATES/s615/GettyImages-461903796.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.burtonmail.co.uk/all-about/burton-albion-fc">Burton Albion FC</a></em><strong><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-time-sheffield-united-778357">Nigel Clough on his time at Sheffield United as Burton Albion look to upset high flyers</a></strong><div class="description"><a href="https://www.burtonmail.co.uk/sport/football/football-news/nigel-clough-time-sheffield-united-778357">Clough was in charge of Sheffield United between October 2013 and May 2015</a></div></div></div></div></section></div>
<!-- end of widget id: 211, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-10 inpage-widget-1" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.burtonmail.co.uk/news/">News</a></li><li><a href="https://www.burtonmail.co.uk/sport/">Sport</a></li><li><a href="https://www.burtonmail.co.uk/whats-on/">What's On</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/BurtonNews" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/BurtonMailNews" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.burtonmail.co.uk/contact-us/">Contact Us</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.burtonmail.co.uk/about-us/"/><meta itemprop="name" content="burtonmail"/><meta itemprop="url" content="https://www.burtonmail.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/marwood/TM/publications/burtonmail/img/logo-burtonmail@2x.png"/></div></div><a href="https://www.burtonmail.co.uk/about-us/">About Us</a></li><li><a href="http://www.trinitymirrorsubscriptions.com/">Subscriptions</a></li><li><a href="https://www.burtonmail.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.burtonmail.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.burtonmail.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.burtonmail.co.uk/terms-conditions/">Terms and Conditions</a></li><li><a href="https://www.burtonmail.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.burtonmail.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.burtonmail.co.uk/rss-feeds/">RSS feeds</a></li><li><a href="//www.burtonmail.co.uk">© 2018 Local World</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="https://www.burtonmail.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=525c2d54f8da9def7f2f8a8bf3e7660c"></script><script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=f46821dadac83f1cd6e59e6a8dee5617"></script><script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=7dcb1b007234f29b181cb919fbf7a9bc"></script><script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script><script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=507b8bd1ccbca2dbf03b129b2e2a238a"></script>
<script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=760c5685f9890b6dee03e487f5882d7e" defer></script>
<script src="https://s2-prod.burtonmail.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=6949845f7b4227c7a46ffa72bb141550" defer></script>
<div class="widget code html widget-editable viziwyg-section-19 inpage-widget-689402" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
<script>if(!_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
